[phpBB Debug] PHP Notice: in file /viewtopic.php on line 991: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 991: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
The Bay Area Masquerade • View topic - PMs not going through

PMs not going through

Are you having tech problems of some sort with the boards and you need a place to report them?
Here you go.

PMs not going through

Postby Jason » Sun Feb 27, 2011 6:51 am

there have been a couple times now that I have sent pms for downtimes and such and they have not gone through. Staff have said they have no idea what I am talking about and when I check the boards again the messages are not even in my sent box. Not sure if this is happening to others but it has been more than once for me.
Jason
 

Re: PMs not going through

Postby FawnBusko » Sun Feb 27, 2011 8:06 am

Same here. But not as a tech issue. The problem seems to be between monitor and keyboard - usually happens when the names were not fully selected to be send.

I've now grown used to double checking each form field in PMs each time I send PMs. Not ideal, but this software needs it.
~ Fawn H. Busko;
Childe of Elijah Patterson
Grandchilde of Constance LaMonte, Harpy of Baltimore
Journeyman of Hephaestus
User avatar
FawnBusko
Gamer
 
Posts: 632
Joined: Sat May 15, 2010 12:14 am
Player name: Gesine
Character Name: Fawn Busko
City Positions: Smith of House Varr

Re: PMs not going through

Postby Elias » Sun Feb 27, 2011 12:24 pm

When you want to send a PM to staff, if you just click the Staff group on the right side of the screen the PM WILL NOT go through. You haven't actually added anyone to the "To:" field yet. Click on Staff, then click the Add button, type your subject and message, then click Submit. You should see the following:
"Information
This message has been sent successfully.
View your submitted private message
Return to your “Outbox” folder"
Elias
 

Re: PMs not going through

Postby MorganS » Sun Feb 27, 2011 12:27 pm

What Chris said. Further, when you search for a user name or type a user name into the text box, this does NOT add them to your sender list. You have to actually click the ADD button.
"There is so much blood in this country, it soaks into the ground, grows in the crops and feeds the orphans who remain. The people of our nation cry out to God for salvation. I am God's left hand." - Armanoush
User avatar
MorganS
Player
 
Posts: 512
Joined: Sat Aug 07, 2010 9:12 am
Player name: Megan Coen
Character Name: Morgan Sharett

Re: PMs not going through

Postby malcolm » Sun Feb 27, 2011 5:29 pm

Please be sure to double-check that you receive the "your message has been sent" text after clicking send. If you don't do this, your message wasn't sent.
User avatar
malcolm
The Gangrel
 
Posts: 575
Joined: Sun Jan 06, 2008 4:13 am
Player name: Brian
Character Name: Malcolm


Return to Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron